hbase版本与Hadoop版本支持关系(官方)

这里只是将官方的对应关系搬过来而已,官网地址 hbase官网地址

java–hbase

hbase 2.X 的版本 至少需要java8的支持:
在这里插入图片描述

hbase–hadoop

打对号的是官方测试过的,功能齐全的,可放心使用。

我们只需要使用打对号的即可,不要去尝试使用其他的版本,否则你可能会遇到一些意外的惊喜。
在这里插入图片描述

发布了234 篇原创文章 · 获赞 227 · 访问量 95万+
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: Age of Ai 设计师: meimeiellie

分享到微信朋友圈

×

扫一扫,手机浏览